S’abonner

Quel navigateur internet faut-il utiliser ?

Nous vous invitons à utiliser la version la plus actuelle des navigateurs sur mesvoisins.fr.

Ci-dessous, vous trouverez la liste des navigateurs qui devraient fonctionner sans restriction sur mesvoisins.fr :

 

  • Microsoft Edge 86 et plus 
  • Firefox 78 - 84 - 85
  • Opéra 71 et plus
  • MacOS, Safari 13.1, 14
  • Android, Chrome 88
  • Android, Firefox 83
  • Android, Android Browser 81
  • iOS, Safari 12.2-12.4, 13.3, 13.4-13.7, 14
  • Opera 59
  • Samsung Mobile Browser 12.0, 13.0

 

Si vous ne savez pas quel navigateur ou quelle version vous utilisez, cliquez sur le lien ci-dessous :

 www.supportdetails.com

Si votre navigateur n'est pas inclus ou si votre version n'est pas à jour, vous pouvez mettre à jour votre navigateur en cliquant sur le lien correspondant :

 

 

Veuillez noter par ailleurs que les navigateurs trop anciens à l'instar de Internet Explorer de Microsoft ne répondent pas à nos exigences de sécurité, c'est pourquoi notre équipe a donc décidé de ne plus rendre mesvoisins.fr disponible sur ces navigateurs.

Dans des cas exceptionnels, il se peut également que le système d'exploitation de votre ordinateur soit trop ancien pour supporter la dernière version d’un navigateur, par exemple, si vous utilisez toujours Windows XP.

Malheureusement, nous ne pouvons pas vous aider à ce sujet. Seuls un appareil et un système d’exploitation plus récents vous permettront d’utiliser mesvoisins.fr.

 

 

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande
Réalisé par Zendesk